«Android» не хапае ў маёй «Зацьменне Juno 4.1» Налады

на самай справе я запампаваў «Eclipse Juno 4.1», але не можа даць шлях Android SDK, таму што ён не мае "Android» варыянт у меню «Настройкі».

3

3 адказы

Ці ўсталяваны АНДРОІД убудова для Eclipse?

Start Eclipse, then select Help > Install New Software.... Click Add, in the top-right corner. In the Add Repository dialog that appears, enter "ADT Plugin" for the Name and the following URL for the Location: https://dl-ssl.google.com/android/eclipse/

8
дададзена

Я ведаю яго дурны пытанне, але вы ўсталявалі Android сродкі распрацоўкі ў ўстаноўку Eclipse, Juno з HTTP : //developer.android.com/sdk/eclipse-adt.html ?

PS.: Зацьменне Juno павінна быць 4,2; Зацьменне Indigo адпавядае 4.1, наколькі я ведаю.

1
дададзена
Згодна старонцы загрузкі Juno ( eclipse.org/downloads/index-developer.php ) Juno павінен быць версіі 4.2. Толькі магчыма (але малаверагодна) рашэнне, што некаторыя нумары версій не былі павялічаныя, каб вы маглі бачыць гэта неадпаведнасць у нумарацыі версій.
дададзена аўтар Zoltán Ujhelyi, крыніца
Добра, вы мелі рацыю. Я запампаваў тую ж версію цяпер. Гэта на самай справе 4,2, проста брэндынг убудоў не былі абноўленыя, каб паказаць, што. Такім чынам, пра старонку і застаўка ўсё яшчэ кажа 4,1. На жаль з нагоды блытаніны, я не ведаў гэтага.
дададзена аўтар Zoltán Ujhelyi, крыніца
няма, вы не ведаеце.
дададзена аўтар xkrlaix, крыніца
але я запампаваў гэты раз, пра які вы кажаце, і з той жа старонкі, а таксама.
дададзена аўтар xkrlaix, крыніца
добра няма праблем. да таго часу, як яна разабралася :)
дададзена аўтар xkrlaix, крыніца

You should update you'r eclipse to Eclipse Juno 4.2, follow this step Click "Help" => "Check for Updates" The Eclipse automaticly update version to Juno 4.2

then finish, Now you must follow this step for update eclipse plugin https://developers.google.com/eclipse/docs/install-eclipse-4.2

0
дададзена