Зацьменне: Немагчыма ўсталяваць шлях SDk ў перавазе

Я сутыкнуўся некаторыя праблемы Eclipse. Калі я адкрываю зацьменне ён паказвае паведамленне

<�Р> Гэта Android SDK патрабуе Android Developer версіі Toolkit 22.0.0 або   вышэй бягучай версіі 16.0.xxxxxxxxxxxx абнаўленне да апошняй ADT   версія

Я паспрабаваў адкрыць дыспетчар SDk ў зацямніць яго паказвае, што

<�Р> Размяшчэнне Android SDK не быў устаноўлены ў Preference

Раней я ўсе налады і я бегала прыкладання ў eclipse.Don't ведае, што здарылася раптоўна.

Я праверыў перавагу, ёсць шлях SDK даецца, але там яго, які паказвае, што

<�Р> Гэта Android SDK патрабуе Android Developer версіі Toolkit 22.0.0 або   вышэй. Бягучая версія 16.0.1.v201112150204-238534. Калі ласка, абновіце   ADT да апошняй версіі.

Я праверыў шлях SDk з акна правадыра і абнаўляць яго да апошняй 22.o.after, што я перазагрузіў Eclipse, але і тыя ж паведамленні паказваюцца ў eclipse.Now я няздольны выкарыстоўваць яго .can хто-небудзь дапамагчы?

Акрамя таго, я недзе бачыў, што папка інструментаў можа быць missing.But майго выпадку яна ёсць. Я выкарыстоўваю Eclipse, Indigo, Windows 7.

1
Thnks. я яго абнаўлення.
дададзена аўтар Sjk, крыніца
@Jarvis уа гэта worked.thnks.if у асобна выкладвае SOLN хворага прымае яго адказ
дададзена аўтар Sjk, крыніца
У зацьменні, перайдзіце ў раздзел «Дапамога» -> «Праверыць updtade» і абнавіць ADT убудова.
дададзена аўтар Jarvis, крыніца
Гэта нармальна? дайце мне зваротную сувязь, калі ласка.
дададзена аўтар Jarvis, крыніца
@ добра! рады, што гэта спрацавала! Я зрабіў тое, што вы сказалі. ДЗЯКУЙ! ;)
дададзена аўтар Jarvis, крыніца
@ добра! рады, што гэта спрацавала! Я зрабіў тое, што вы сказалі. ДЗЯКУЙ! ;)
дададзена аўтар Jarvis, крыніца
@ добра! рады, што гэта спрацавала! Я зрабіў тое, што вы сказалі. ДЗЯКУЙ! ;)
дададзена аўтар Jarvis, крыніца
@ добра! рады, што гэта спрацавала! Я зрабіў тое, што вы сказалі. ДЗЯКУЙ! ;)
дададзена аўтар Jarvis, крыніца
@ добра! рады, што гэта спрацавала! Я зрабіў тое, што вы сказалі. ДЗЯКУЙ! ;)
дададзена аўтар Jarvis, крыніца

15 адказы

When you update your android sdk with the sdk manager, try each time to update the ADT eclipse plugin. So, in eclipse, go to "Help"-> "Check for updtade" and update the ADT plugin.

2
дададзена

When you update your android sdk with the sdk manager, try each time to update the ADT eclipse plugin. So, in eclipse, go to "Help"-> "Check for updtade" and update the ADT plugin.

2
дададзена

When you update your android sdk with the sdk manager, try each time to update the ADT eclipse plugin. So, in eclipse, go to "Help"-> "Check for updtade" and update the ADT plugin.

2
дададзена

When you update your android sdk with the sdk manager, try each time to update the ADT eclipse plugin. So, in eclipse, go to "Help"-> "Check for updtade" and update the ADT plugin.

2
дададзена

When you update your android sdk with the sdk manager, try each time to update the ADT eclipse plugin. So, in eclipse, go to "Help"-> "Check for updtade" and update the ADT plugin.

2
дададзена

і можа абнавіць ADT plung V22 ад андроіда кіраўніцтва Dev і ўсталяваць прымяненне наступных крокаў:

  1. Start Eclipse, then select Help > Install New Software.
  2. Click Add, in the top-right corner.
  3. In the Add Repository dialog, click Archive.
  4. Select the downloaded ADT-22.0.0.zip file and click OK.
  5. Enter "ADT Plugin" for the name and click OK.
  6. In the Available Software dialog, select the checkbox next to Developer Tools and click Next.
  7. In the next window, you'll see a list of the tools to be downloaded. Click Next. Read and accept the license agreements, then click Finish. If you get a security warning saying that the authenticity or validity of the software can't be established, click OK.

Пасля заканчэння ўстаноўкі перазапусціце Eclipse.

Plase загрузіць апошнюю версію ADT з belwo спасылкі ...

« http://developer.android.com/sdk/installing/installing-adt. HTML "

дзякуй,

1
дададзена

і можа абнавіць ADT plung V22 ад андроіда кіраўніцтва Dev і ўсталяваць прымяненне наступных крокаў:

  1. Start Eclipse, then select Help > Install New Software.
  2. Click Add, in the top-right corner.
  3. In the Add Repository dialog, click Archive.
  4. Select the downloaded ADT-22.0.0.zip file and click OK.
  5. Enter "ADT Plugin" for the name and click OK.
  6. In the Available Software dialog, select the checkbox next to Developer Tools and click Next.
  7. In the next window, you'll see a list of the tools to be downloaded. Click Next. Read and accept the license agreements, then click Finish. If you get a security warning saying that the authenticity or validity of the software can't be established, click OK.

Пасля заканчэння ўстаноўкі перазапусціце Eclipse.

Plase загрузіць апошнюю версію ADT з belwo спасылкі ...

« http://developer.android.com/sdk/installing/installing-adt. HTML "

дзякуй,

1
дададзена

і можа абнавіць ADT plung V22 ад андроіда кіраўніцтва Dev і ўсталяваць прымяненне наступных крокаў:

  1. Start Eclipse, then select Help > Install New Software.
  2. Click Add, in the top-right corner.
  3. In the Add Repository dialog, click Archive.
  4. Select the downloaded ADT-22.0.0.zip file and click OK.
  5. Enter "ADT Plugin" for the name and click OK.
  6. In the Available Software dialog, select the checkbox next to Developer Tools and click Next.
  7. In the next window, you'll see a list of the tools to be downloaded. Click Next. Read and accept the license agreements, then click Finish. If you get a security warning saying that the authenticity or validity of the software can't be established, click OK.

Пасля заканчэння ўстаноўкі перазапусціце Eclipse.

Plase загрузіць апошнюю версію ADT з belwo спасылкі ...

« http://developer.android.com/sdk/installing/installing-adt. HTML "

дзякуй,

1
дададзена

і можа абнавіць ADT plung V22 ад андроіда кіраўніцтва Dev і ўсталяваць прымяненне наступных крокаў:

  1. Start Eclipse, then select Help > Install New Software.
  2. Click Add, in the top-right corner.
  3. In the Add Repository dialog, click Archive.
  4. Select the downloaded ADT-22.0.0.zip file and click OK.
  5. Enter "ADT Plugin" for the name and click OK.
  6. In the Available Software dialog, select the checkbox next to Developer Tools and click Next.
  7. In the next window, you'll see a list of the tools to be downloaded. Click Next. Read and accept the license agreements, then click Finish. If you get a security warning saying that the authenticity or validity of the software can't be established, click OK.

Пасля заканчэння ўстаноўкі перазапусціце Eclipse.

Plase загрузіць апошнюю версію ADT з belwo спасылкі ...

« http://developer.android.com/sdk/installing/installing-adt. HTML "

дзякуй,

1
дададзена

і можа абнавіць ADT plung V22 ад андроіда кіраўніцтва Dev і ўсталяваць прымяненне наступных крокаў:

  1. Start Eclipse, then select Help > Install New Software.
  2. Click Add, in the top-right corner.
  3. In the Add Repository dialog, click Archive.
  4. Select the downloaded ADT-22.0.0.zip file and click OK.
  5. Enter "ADT Plugin" for the name and click OK.
  6. In the Available Software dialog, select the checkbox next to Developer Tools and click Next.
  7. In the next window, you'll see a list of the tools to be downloaded. Click Next. Read and accept the license agreements, then click Finish. If you get a security warning saying that the authenticity or validity of the software can't be established, click OK.

Пасля заканчэння ўстаноўкі перазапусціце Eclipse.

Plase загрузіць апошнюю версію ADT з belwo спасылкі ...

« http://developer.android.com/sdk/installing/installing-adt. HTML "

дзякуй,

1
дададзена

in the eclipse IDE click File > Switch Workspace > Other . Then go to following folder : .metadata/.plugins/org.eclipse.core.runtime/.settings/com.android.ide.eclipse.adt.prefs

адкрыць файл com.android.ide.eclipse.adt.prefs з дапамогай нататніка. вось мой файл:

<div class="snippet" data-lang="js" data-hide="false"> <div class="snippet-code">

com.android.ide.eclipse.adt.fixLegacyEditors=1
com.android.ide.eclipse.adt.sdk=C\:\\Users\\PICARY\\AppData\\Local\\Android\\sdk
com.android.ide.eclipse.adt.xmlEditor=true
eclipse.preferences.version=1
</div> </div>

у радку com.android.ide.eclipse.adt.sdk = ........ змяніць гэты радок у шлях ўстаноўкі SDK, як com.android.ide.eclipse.adt.sdk = C: \ Users \ імя ўліковага запісу кампутара \ AppData \ Local \ Android \ SDK

а затым перазапусціць зацьменне

0
дададзена

in the eclipse IDE click File > Switch Workspace > Other . Then go to following folder : .metadata/.plugins/org.eclipse.core.runtime/.settings/com.android.ide.eclipse.adt.prefs

адкрыць файл com.android.ide.eclipse.adt.prefs з дапамогай нататніка. вось мой файл:

<div class="snippet" data-lang="js" data-hide="false"> <div class="snippet-code">

com.android.ide.eclipse.adt.fixLegacyEditors=1
com.android.ide.eclipse.adt.sdk=C\:\\Users\\PICARY\\AppData\\Local\\Android\\sdk
com.android.ide.eclipse.adt.xmlEditor=true
eclipse.preferences.version=1
</div> </div>

у радку com.android.ide.eclipse.adt.sdk = ........ змяніць гэты радок у шлях ўстаноўкі SDK, як com.android.ide.eclipse.adt.sdk = C: \ Users \ імя ўліковага запісу кампутара \ AppData \ Local \ Android \ SDK

а затым перазапусціць зацьменне

0
дададзена

in the eclipse IDE click File > Switch Workspace > Other . Then go to following folder : .metadata/.plugins/org.eclipse.core.runtime/.settings/com.android.ide.eclipse.adt.prefs

адкрыць файл com.android.ide.eclipse.adt.prefs з дапамогай нататніка. вось мой файл:

<div class="snippet" data-lang="js" data-hide="false"> <div class="snippet-code">

com.android.ide.eclipse.adt.fixLegacyEditors=1
com.android.ide.eclipse.adt.sdk=C\:\\Users\\PICARY\\AppData\\Local\\Android\\sdk
com.android.ide.eclipse.adt.xmlEditor=true
eclipse.preferences.version=1
</div> </div>

у радку com.android.ide.eclipse.adt.sdk = ........ змяніць гэты радок у шлях ўстаноўкі SDK, як com.android.ide.eclipse.adt.sdk = C: \ Users \ імя ўліковага запісу кампутара \ AppData \ Local \ Android \ SDK

а затым перазапусціць зацьменне

0
дададзена

in the eclipse IDE click File > Switch Workspace > Other . Then go to following folder : .metadata/.plugins/org.eclipse.core.runtime/.settings/com.android.ide.eclipse.adt.prefs

адкрыць файл com.android.ide.eclipse.adt.prefs з дапамогай нататніка. вось мой файл:

<div class="snippet" data-lang="js" data-hide="false"> <div class="snippet-code">

com.android.ide.eclipse.adt.fixLegacyEditors=1
com.android.ide.eclipse.adt.sdk=C\:\\Users\\PICARY\\AppData\\Local\\Android\\sdk
com.android.ide.eclipse.adt.xmlEditor=true
eclipse.preferences.version=1
</div> </div>

у радку com.android.ide.eclipse.adt.sdk = ........ змяніць гэты радок у шлях ўстаноўкі SDK, як com.android.ide.eclipse.adt.sdk = C: \ Users \ імя ўліковага запісу кампутара \ AppData \ Local \ Android \ SDK

а затым перазапусціць зацьменне

0
дададзена

in the eclipse IDE click File > Switch Workspace > Other . Then go to following folder : .metadata/.plugins/org.eclipse.core.runtime/.settings/com.android.ide.eclipse.adt.prefs

адкрыць файл com.android.ide.eclipse.adt.prefs з дапамогай нататніка. вось мой файл:

<div class="snippet" data-lang="js" data-hide="false"> <div class="snippet-code">

com.android.ide.eclipse.adt.fixLegacyEditors=1
com.android.ide.eclipse.adt.sdk=C\:\\Users\\PICARY\\AppData\\Local\\Android\\sdk
com.android.ide.eclipse.adt.xmlEditor=true
eclipse.preferences.version=1
</div> </div>

у радку com.android.ide.eclipse.adt.sdk = ........ змяніць гэты радок у шлях ўстаноўкі SDK, як com.android.ide.eclipse.adt.sdk = C: \ Users \ імя ўліковага запісу кампутара \ AppData \ Local \ Android \ SDK

а затым перазапусціць зацьменне

0
дададзена